Vector databases AWS us-east-2 partially limited availability

Incident Report for DataStax Astra

Resolved

This incident has been resolved.
Posted Feb 11, 2025 - 08:07 UTC

Investigating

Currently investigating the issue, health checker is reporting failures.
Posted Feb 11, 2025 - 07:24 UTC
This incident affected: Astra (Astra Serverless DB).