DATA API is Failing on Astra Serverless

Incident Report for DataStax Astra

Resolved

This incident has been resolved.
Posted Feb 19, 2026 - 01:42 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2026 - 15:13 UTC

Identified

The issue has been identified and a fix is being implemented. Some regions are already fixed
Posted Feb 18, 2026 - 14:12 UTC

Investigating

DATA API is failing intermittently on multiple regions in Astra Serverless, the team is investigating
Posted Feb 18, 2026 - 12:33 UTC
This incident affected: Astra (Astra Serverless DB).