Hibernated databases are not able to be resumed

Incident Report for DataStax Astra

Resolved

This incident has been resolved. Hibernated databases should now be able to be resumed without issue.
Posted Apr 12, 2025 - 01:30 UTC

Identified

Databases that were hibernated due to inactivity are not resuming correctly. We have identified the issue and are working on a fix. This has no impact on any active databases.
Posted Apr 11, 2025 - 13:17 UTC
This incident affected: Astra (Astra Serverless DB).